show the entry list
STEP 7 -- Working with projects -- Creating and editing projects
How do you compare blocks in a multiproject?
What are the requirements for migrating a STEP 7 V5.x project to STEP 7 Professional (TIA Portal)?
How do you link a self-made online help to a programmed block in STEP 7 V5.x?
How do you display the diagnostics buffer of a SIMATIC CPU with integrated web server on a SIMATIC Panel?
How do you install the improved block protection for FBs and FCs in STEP 7 V5.5 onwards?
In STEP 7, why can the "Find/Replace" dialog not be displayed in the LAD/STL/FBD editor?
How do you integrate a WinCC flexible project in STEP 7?
How can you improve the performance in the SIMATIC Manager and in the STEP 7 project?
Why can you no longer choose the options (Display, Filter, Generate, Delete) in the menu item "Tools > Reference data >"?
How do you save a STEP 7 project as read-protected on an MMC in an S7-300 CPU?
How do you activate access protection for a STEP 7 project and set up a user as project editor?
How do you update the STEP 7 hardware catalog in STEP 7 V5.2 onwards?
How can you load projects to a memory card and back again to a PG/PC?
Information about "Loading and testing programs"
How do you integrate an existing WinCC project into a STEP 7 project?
What are the advantages of the "Multiproject" function for large networked projects?
What is the significance of the initial and actual values of a data block?
Why can projects, blocks or the HW Config either not be opened at all or only opened with error messages or only as "read only"?
In STEP 7, why can the "Find/Replace" dialog not be displayed in the LAD/STL/FBD editor?
Part number:

Description
When you select the "Find/Replace" function in STEP 7, the dialog cannot be displayed in the LAD/STL/FBD editor. If you have addressed a second monitor with you PC and you have added a second monitor to your desktop, the "Find/Replace" dialog is probably not located in the visible area. The remedy is described in the table below.
 
No. Procedure
1 You open the "Tools > Customize..." dialog and select the "General" tab. There you disable the
  • "Save window arrangement on closing".
2 Confirm with OK and execute the menu command "Edit > Find/Replace..." again.
3 If this dialog is still not in the visible area, close the LAD/STL/FBD editor and the SIMATIC Manager.
4 In the Control Panel you open the "Display Properties" dialog and select the "Settings" tab.
5 For the second monitor you disable the following function as shown in Fig. 01:
  • "Extend my Windows desktop onto this monitor".


Fig. 01

6 Then click the "Apply" button, followed by "OK" to confirm.
7 Restart your computer and the "Find/Replace" dialog should be visible again in the LAD/STL/FBD editor.

 Entry ID:39298969   Date:2012-08-30 
I regard this article....as helpfulas not helpful                                 
mySupport
My Documentation Manager 
Newsletter 
CAx-Download-Manager 
Support Request
To this entry
Print
Create PDF 
Send to a friend
QuickLinks
Compatibility tool 
Topics
Help
Online Help
Guided Tour